Instalar Google Earth 5 en Debian Linux

9 02 2009

La tecnologia de google avanza y asombra. Ahora con la nueva version de Google Earth version 5, por fin me anime a instalarla y uffff, me dejo mas q sorprendido.

Google earth, es una aplicacion gratuita en 3d, quie nos permite visualizar cualquier parte de la tierra, y parte del espacio sideral, atravez de imagenes, mapas, navgacion 3D, los mismos q puedes guardarlos y/o compartirlos  con tus amigos.

Esta disponible para windows, linux, mac.

1186575647_google_earth_logo

En esta oportunidad, mostrare una sencilla forma de instalar google-earth en sistemas basados en Debian( incluye aubuntu.)

Paso 1.Descargalar la aplicacion. Aqui.

Paso2. Creamos la carpta donde ubicaremos el archivo , y donde hara referencia la instalacion.(en mi caso /opt/google, tambien puede ser /usr/google)

$su
#mkdir /opt/google

Paso3.Copiamos el archivo descargado en  la ruta creada

# cp GoogleEarthLinux.bin /opt/google

Paso 4. Asignamos permisos de ejecucion.

# cd /opt/google
#chmod a+x GoogleEarthLinux.bin

Paso 5. Instalamos

#./GoogleEarthLinux.bin

Aceptamos algunas cosas y terminamos

pantallazo-google-earth-instalacion

pantallazo-google-earth-instalacion-1

pantallazo-google-earth-instalacion-2

Pero aun no lo ejecutamos. (ojo aun no, si quieresi ntentalo  y tendras errores com error 29, y otro de conflictos de librerias)

Paso 6. Instalamos el paquete que nos permitira conectarnar google earth con la red de internet

#apt-get install lib32nss-mdns

Paso 7 Eliminamos la libreria en conflicto.

# cd /opt/google-earth/
# mv libcrypto.so.0.9.8 libcrypto.so.0.9.8.bak

LISTO

Ejecutemos “googleearth” , o ademas lo podemos encontrar en Aplicaciones>Internet>Google Earth

pantallazo-iniciando

pantallazo-google-earth

pantallazo-google-earth-2

Muyy muy muy buena, la aplicacion.

Luego nos vemos.

Saludos


Acciones

Information

4 responses

14 05 2009
sergio

Hola .. me da este error en consola cuando aplico la ejecución tanto #sh Goo….
#./ Goog…

Que puede ser en el caso de sh me indica el error que requiere X11??? a que se debe

14 05 2009
sergio

Hola .. me da este error en consola cuando aplico la ejecución tanto #sh Goo….
#./ Goog…

Que puede ser en el caso de sh me indica el error que requiere X11??? a que se debe

You don’t seem to be running an X server (no DISPLAY set).
Google Earth and its installer both require X11.
Aborting…

15 05 2009
inforux

JAmas me ha tocado ese error,, pero analisemos los errores.
“You don’t seem to be running an X server”
Intenta decir que no tienes un servidor grafico corriendo, si usas gnome intenta :
# /etc/init.d/gdm restart

LA otra opcion que se me ocurre, es que lo estas intentando desde las consolas, es decir CTrl + Fx, y dudo que lo puedas ejecutar desde ahy, mejor intenta desde una terminal de tu propio entorno grafico (gnome, xfce, o kde).
En fin, cuentanos como te fue.

24 12 2009
Sergio

Debian:/opt/google# ./GoogleEarthLinux.bin
Verifying archive integrity… All good.
Uncompressing Google Earth for GNU/Linux 5.1.3533.1731……………………………………………………..
No protocol specified

Ste es el error que me aparece

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s




A %d blogueros les gusta esto: